• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Polaris 600cfi går bara på en cylinder

Melker123

Medlem
1 dec 2019
12
1
3
18
Boden
Tjenare, min polaris rmk 600 2012 går bara på en cylinder.. när jag startade maskinen så ville den i början gå på båda var tredje sekund men efter en stund så gick den bara på en. Den har komp på båda cylindrarna och reedsen ser bra ut. Tändstiften har gnissta.
Skulle vara jättetacksam för hjälp. Mvh melker
 

Melker123

Medlem
1 dec 2019
12
1
3
18
Boden
Soppa issue, leta där..pump, slangar etc
Tänkte också att det kunde vara något sånt så jag tog isär hela spjällhuset. Inga tydliga tecken på läckage men kanske kan vara någon injektor som krånglar eller liknande? =)
 

Boost III

Välkänd medlem
19 feb 2009
7.856
272
83
Kramfors
Du måste byta tändstift innan du river mer för om ena är blött kan de mycket väl va semisläckt.Semisläckt innebär att de orkar ge gnista ute i de fria men inte när de får soppa och komptryck på sig. Du kan skruva i vika skitstift som helst från moped bilar mm bara för provstart. Du kan även elda på de suraste stiftet med gasol eller butangaslåga de kan funka vär på gängan ordentligt. En vanlig tändar eller stearinljus värmning funkar inte de sotar bara.
 
Reactions: Bola och Melker123

jymy83

Medlem
18 feb 2016
49
12
8
Precis som malmhagen skriver så kan det vara kabelbrott. Hade liknande fel på min skoter, ena spridarens jordkabel hade skavt mot karossen en bit bort från spridaren och då fick spridaren jord hela tiden och var öppen konstant, så då gick den väldigt dåligt:) Men lagade kabeln och då började det fungera direkt.
 
Reactions: Melker123

Melker123

Medlem
1 dec 2019
12
1
3
18
Boden
Har nu kollat efter kabelbrott med multimeter och hittar ingenting... Börjar undra om det faktiskt bara var stiften. Dock hade stiften bara gått cirka 5km innan detta hände.
 

Iggesota

Välkänd medlem
26 jan 2010
238
1
18
Iggesund
Inte ovanligt att dom kan släcka stiften om man inte varmkör ordentligt. Stänger man av maskin halv varm kan den sura ner sej, har varit med om det med på min 600a..
 

Melker123

Medlem
1 dec 2019
12
1
3
18
Boden
Inte ovanligt att dom kan släcka stiften om man inte varmkör ordentligt. Stänger man av maskin halv varm kan den sura ner sej, har varit med om det med på min 600a..
Nu så har jag stoppat ihop skotern och testade den med ett nytt stift på cylindern som inte gick.
Skotern Startade igång på båda och gick på båda cyllarna i cirka 20sek och efter det så var jag tvungen att ge den gas för att den skulle gå på båda. Tillslut så gick den bara på den vänstra cyllen även vid gaspådrag. Så jag stängde av den och gav den soppa direkt i cylindrarna.
När jag startade skotern så gick den bara på vänstra cylindern så jag testade att vrida lite på tändhatten på den döda cylinderns sida och då gick den på båda igen. kunde hålla igång båda cylindrarna genom att vrida på tändhatten i cirka 1 min.
 

Cerez86

Medlem
15 jul 2019
39
10
8
33
Arvidsjaur
Att tänka på när ni felsöker kabelbrott med multimeter är att en kabel behöver bara en tråd för att multimetern ska säga att det är hel, varit med om det på jobbet ofta vi brukar belasta kablarna typ sätta ett 9v batteri i ena änden och en lampa i andra
 

Boost III

Välkänd medlem
19 feb 2009
7.856
272
83
Kramfors
Prova gänga lös tändhattarna och esätt dem med ståltråd typ najtråd tigtråd elkabel från husel ja vad som helst funkar att testa tryuck in ståltråden i lösa änden på tändkabeln och linda fast andra änden på stiftet helt enkelt. Om den går bra då så köp nya gängbara tändhattar. Tändhattar med några år på nacken brukar tappa kontakten inv till från motståndet som sitter där. De blir allt från ärga/rost till vibrationsslitage som gör glappkontakt. Om de går gänga lös tändkablarna från tändspolen så rek jag byta till koppartråds tändkablar om den inte redan har det. Finns på Biltema som ex. Koltrådständkablar är bara skit när man ska byta till gängbara tändhattar de blir bara mos av trådarna när man gängar in tändhatten.
 
Reactions: Melker123

Melker123

Medlem
1 dec 2019
12
1
3
18
Boden
äntligen så går skiten. Så dum jag var så trodde jag att maskinen gick på vänster cylle. så jag böt bara den högra cyllens stift eftersom jag bara hade ett nytt stift :D När jag nu skulle ut å kolla kompen så lät jag skiten bli varmkörd och jag kände att grenröret var varmt på höger cylinder och kall på vänster. sä jag stoppa dit ett skitstift i vänster cylinder och då gick maskinen på båda! Får tacka som fan för alla svar ni har gett mig. Mvh Melker :)
 

Undie

Välkänd medlem
16 dec 2005
3.039
80
48
Orsa
Hade du bytt stift som jag skrev hade problemet varit löst den 1a december =)
bra du hittade problemet iaf =)
 
Reactions: Boost III