svårstartad varm axys 800

Graesvik

Välkänd medlem
2 apr 2009
524
6
18
Boden
Vad kan strulet bero på? När den är kall startar den alltid utan problem på 2a draget, men ofta när den är varm så får man dra med lite gas för att få den att starta. Ibland kan den hoppa igång på så pass låga varv att mätaren inte ens hoppar igång, tills man petar på gasen.

Detta fenomen började nu i vinter och skotern har gått 220 mil. Jag känner 2 axys 800 samt 1 pro ride 600 samt 3 800 som har samma fenomen.

Vad kan det vara? Vissa tror TPSen men en av maskinerna har justerat den men fenomenet kvarstår..
 

malmhagen

Välkänd medlem
8 okt 2010
156
6
18
Lindesberg
Vad kan strulet bero på? När den är kall startar den alltid utan problem på 2a draget, men ofta när den är varm så får man dra med lite gas för att få den att starta. Ibland kan den hoppa igång på så pass låga varv att mätaren inte ens hoppar igång, tills man petar på gasen.

Detta fenomen började nu i vinter och skotern har gått 220 mil. Jag känner 2 axys 800 samt 1 pro ride 600 samt 3 800 som har samma fenomen.

Vad kan det vara? Vissa tror TPSen men en av maskinerna har justerat den men fenomenet kvarstår..
Dom är så, sen beror det på hur länge den har varit avstängd.
 

Boost III

Välkänd medlem
19 feb 2009
9.542
540
113
Kramfors
De första man gör när de är så är att kolla justera TPS givaren extremt noga. Mina två Polaris pro 13 & 15 va exalt lika knäpp. På ena stod tps värdet på 0,58volt och de ska va 0,7v Den blev helt bra den behöver man ytterst sällan hålla gas för att få igång. På 15 maskinen stod den däremot lite fel 07,38v så där trodde jag inte de skulle hjälpa men den blev frisk också men de händer fortfarande att man måste hålla lite gas när den är varm. Men de surar inte ner sig om de står på tomg hur länge som helstsom de gjorde innan tps justering.Som du hör måste man verkligen va noga att få den exakt på rätt volt. Från fabriks påstås de att de kan stå lite fel och de är ju väldigt underligt och värdelöst.
Men obs den nyare cleanfire motorn tycks va lite sämre på just start varm så jag kan inte lova att de blir lika bra som de äldre motorerna jag pratar om. Du får nog fler svar om de kan finnas någon annan uppdat flash som man bör sopa in men tps givaren kollar man alltid upp först.
 

Drago

Semi PRO sledder
13 feb 2018
201
33
28
TPS värdet ska vara 0,91, man kan även behöva göra en grundinställning innan man justerar tps värdet, sedan finns det en programvara för varmstartsproblem för 800 -16