• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Ski-Doo Skandic 377 misständer

Sigsten

Medlem
15 dec 2018
11
2
3
16
Äppelbo
Hej, jag har en Ski-Doo Skandic 377 från ca -83 som beter sig lite konstigt. När jag köpte den i början av vintern så gick den inte helt bra på full gas, ungefär som om den fyrtaktade på ena burken. Med tiden så blev det sämre och till slut så gick den på det sättet hela tiden. Svårstartad och ibland så stannade den. Ena stiftet var vitt och det andra var svart, tänkte att det var elfel. Har nu bytt tändspole och CDI. Nya insugspackningar och rengjord förgasare. Efter endast byte av eldelar så betedde den sig lika som innan men efter packningar och förgasarrengöring så går den bra! Tänkte jag, tills jag kom ut i djupsnön. Då blev det tungt för den och den började fyrtakta så där igen. Och när jag kom ut på leden igen så gick den bra. Går fint på hela registret och gör ungefär 80+
Vad kan problemet vara?
Mvh Sigsten27914
 
Last edited:

Boost III

Välkänd medlem
19 feb 2009
7.452
176
63
Kramfors
Kolla utblåset under maskinen om de är krockskadat för då tål de inte lilla minsta motstånd från snö som de blir ospårat. Om de ser bra ut fundera på om variatorerna växlar på sig om du fattar? Dvs de växlar inte tillbaka i snö taskig backshift som man skulle säga.
Om inget av nämda gå vidare till att kolla luftläckage vid vevaxeltätningar. DE gör du med startgas eller annan spray med motor på tomg. Motorn får inte reagera på sprut av startgas eller hårspray deorant mot packbox bakom variator och bakom svänghjul.
 

Sigsten

Medlem
15 dec 2018
11
2
3
16
Äppelbo
Boost III Hej, nu har jag kollat ljuddämparen. Det verkar som att tidigare ägare har kapat av sista rörbiten som går mellan ljuddämparen och utblåset. Som det ser ut nu så hamnar det mycket avgaser under huven. Kan detta påverka? Att det blir fel motstånd eller något?
Mvh
 
Last edited:

Sigsten

Medlem
15 dec 2018
11
2
3
16
Äppelbo
Eller kan det kanske vara så att när jag kör i djupsnö så täpps utblåset till och eftersom att det inte finns något rör mellan dämpare och utblås så hamnar alla avgaser under huven vilket i sin tur leder till att motorn inte får i sig tillräckligt med ren luft? Den går nämligen bra i några sekunder ute i djupsnön innan den börjar hosta.
 
Last edited:

Boost III

Välkänd medlem
19 feb 2009
7.452
176
63
Kramfors
Eller kan det kanske vara så att när jag kör i djupsnö så täpps utblåset till och eftersom att det inte finns något rör mellan dämpare och utblås så hamnar alla avgaser under huven vilket i sin tur leder till att motorn inte får i sig tillräckligt med ren luft? Den går nämligen bra i några sekunder ute i djupsnön innan den börjar hosta.
Jajamen du tänker rätt de behövs bara en glipa mellan bukplåt/plast och avgasrör så drar den in avgaser in i förgasare eller insugspjäll (insprutare) när man kör djupsnö. Och är dessutom röret för kort så går den nog inte ens fullt ut på hårt spår. Förläng röret och täta noga runt utblåset. Du kan göra en rel stor aluminiumplåt med tight hål runt själva röret som du smider till så den följer buken. Sedan skruvar popnitar du fas den plåten invändigt i buken ja eller utvändigt.Aluplåten nöter då inte hål på plåt avgasrör och de håller länge. Org brukar de va gummitätat men jag antar gummit är söndert eller borta.