• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Polaris pro rmk går bara på en cylinder

Boost III

Välkänd medlem
19 feb 2009
7.472
181
63
Kramfors
Reedbladen var skrot satte dit orginal och prova drog igång men gick fortfarande bara på en cylinder, då provade jag byta spridarna och då började den gå på två igen så har ingen aning om vad som va fel ?
Typiskt v-force 3 reedfel förbannade skit. Jag tror inte de va fel på spridarna de va nog bara bränsle i vevhuset som inte hunnit rensa ur sig som gjorde att stiftet inte orkade ge gnista vid första start. Stiftet va nog släckt av allt bränsle och motorn va för kall för att väcka stiftet till liv igen och medans du skruvade med spridarna kan stiftet och vevhuset torkat upp av den värme som blev vid första start. Dummar den sig igen byt de stiftet eller byt ändå så de inte jävlas ute i fält.
 
Reactions: Najad

polarisindy400

Välkänd medlem
11 jan 2009
3.380
15
38
piteå
Typiskt v-force 3 reedfel förbannade skit. Jag tror inte de va fel på spridarna de va nog bara bränsle i vevhuset som inte hunnit rensa ur sig som gjorde att stiftet inte orkade ge gnista vid första start. Stiftet va nog släckt av allt bränsle och motorn va för kall för att väcka stiftet till liv igen och medans du skruvade med spridarna kan stiftet och vevhuset torkat upp av den värme som blev vid första start. Dummar den sig igen byt de stiftet eller byt ändå så de inte jävlas ute i fält.
Kan bara hålla med. Köpte nya såna förra vintern, höll inte ens till första uppstart så hade det släppt blad från dom och följt med in i motorn. Kvalificerad skräp är vad de är enligt mig
 

asker

Välkänd medlem
9 jan 2005
12.781
283
83
Stora Blåsjön
Idag lämnade mina vforce 3R in handduken, blev precis 500mil och (100 med turbo) får väll anses som helt ok ändå.
Började med att den började gå lite fett precis vid gaspådrag sen blev det bara värre och värre och tillslut så gick den bara på en burk.