• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Polaris axys 800 2015 startar inte.

tonyjgetb

Välkänd medlem
13 apr 2009
1.030
6
38
Ursviken/skellefteå
Hej
Ska hjälpa bästkompisen med en lättare service på hans polaris switchback PRO-x 800 2015.
Den har stått ute hela vintern utan överdrag, då det har regnat och snöat på den. Och den har aldrig varit körd i vinter.
Första problemet var att genom nyckeln(fruset).
Sen när nyckel äntligen gick in, så ville inte startmotorn kugga i (det är ström i batteriet).
Så det blev att dra istället, och den startade på andra draget.
Men efter ca 45 sek sa den poff, och vägrar att starta.

Tips på vart jag ska börja felsöka skulle uppskattas.

Jag har inte hunnit kolla om tändstiften tänder, men känslan säger tändningsfel (tändlås, nödstopp).

Den har nu stått i varmgaraget över natten, men ingen skillnad på varken startmotor eller att vilja starta.
 

asker

Välkänd medlem
9 jan 2005
12.775
280
83
Stora Blåsjön
Prova byt stift, funkar inte det så dra ur kabeln som går upp till huven. Då ska den starta oavsett om tändningslåset fungerar eller ej.

Annars kolla hur det ser ut med reläna som sitter på pyramiden framtill. Om det är oxid i kontakterna så är det nog lika illa internt i reläna då är det bara å byta.
 

tonyjgetb

Välkänd medlem
13 apr 2009
1.030
6
38
Ursviken/skellefteå
Tack Asker.

Hann ringa E-son och fick tipps om att det kan bli vacuum i bränsleledningarna. Så jag provade dra med fullgas, och tillslut kom den igång 😃👍🏻