• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Meckar F7'a som inte går bra. max 6800v/min

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Skulle serva en kompis maskin som inte vart servad på länge.
Innan jag fick hem den till mig fick ja uppfattningen att det var ett APV fel eftersom maskinen inte var servad på några år.
Maskinen är en -04'a EXT
Kompisen sa att när man åkt ett tag och gasar på så kunde motorlampan tändas/blinka och motorn går i limp mode som ja uppfattade det.

Kan ju va tempvarning han fått och lampan har inget med det verkliga felet att göra.

Tyvärr körde jag bara 10 meter från släpet å in i garaget så ja vet inte själv hur felet uppenbarade sig tidigare.

Nu har ja gjort ren AVP giljotinerna och justerat vajrarna.
Vajrarna gick lite tungt men dessa är nu smorda å ja tycker de ska funka.
På ena returfjädern för APV' saknas ett varv men tycker även detta ska funka.

Felet nu är att den inte varvar med än ca 6800 om jag har den upplyft å håller full mutter. Tänkte lägga upp en film på hur den går imorgon.
Men den kommer inte upp till det varvet då APV,n ska öppna

Såg att det satt Vforce korgar på den.
Stoppningen runt pipan har börjat komma ut.
Hur går den med trasige reeds?
Kan pipan va sprucken?

Ska göra kompprov imorgon också.

Fyll på med tips nu så ja lyckas lösa detta åt polaren.
 

Myzkoo

Välkänd medlem
3 sept 2012
484
6
16
Örnsköldsvik
Kolla soppatrycket. 42-43psi verkar vara idealtrycket på dessa motorer, och kolla så inte ljuddämparen satt igen.
 

odysse

Välkänd medlem
17 jan 2008
3.527
3
38
luleå
Spruckna pipor har jag varit med om flera ggr, men alldrig trasiga reeds , dom gånger jag har haft småskador har det alltid varit på vfoorce och boyesen
 

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Ljuddämparen är en Walker av fullflödes typ å den ser ja rätt igenom. Inget deformerat där.
Vad skulle få den att ändra soppatrycket helt plötsligt. Stator fel eller dålig pump/regulator

Om pipan är sprucken skulle det göra att den inte kommer längre än till 6800v/min.

Lär kolla lite mera ikväll å ev mäta statorn.
Elsystemet var inte det snyggaste så ja ska kolla det också.
 

Boost III

Välkänd medlem
19 feb 2009
8.102
314
83
Kramfors
Nej pipan kan inte ha med saken att göra. Ryck upp giljotinerna i topp o lås dem där så ser du om den varvar ur.
 

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Har undersökt lite mera ikväll.
Varmkörde den riktigt å gasade på.
Visst kom den upp i varven bättre idag än igår.
Fick också motorlampan att indikera fel i APV systemet.
Körde också utan vajrar o motorn rör sig inte.
Provkörde apv motorn direkt från ett batteri å den snurrade på.
Mätte också upp potten inne i apv'n å den funkade som den skulle tycker jag.
Mätte kablarna mellan kontakten som kopplas till apv'n och kontakten till ECU.
Fick signal på alla utom en utav matningarna svart/röd.

Så nu pågår felsökning i kabelhärvan.
Något har hänt tidigare för där den går in under tanken ser jag några kabelskarvar å så ligger den i en plastslang vidare under tanken.

Började mecka undan tanken men ja får inte loss den.
I manualen står att det är 9 muttrar som ska undan ihop med fotstegen men ja hittade då ja var i garaget bara 7st 4 på variator sidan å tre bakom expansionskärlet.
Sen plus den som håller kärlet om dom räknar med den.

Får kolla mera noga imorgon om ja hittar alla 9.
Eller vet ni vart den lurigaste mutter sitter som man brukar missa första gången?

Tackar för alla tips hittills.

[video=youtube;kqB0HpOx5Ds]http://www.youtube.com/watch?v=kqB0HpOx5Ds[/video]
 

MickeF7

Välkänd medlem
30 mar 2013
172
0
16
Bispgården
Fick du till den ?
Jag har liknande fel på min f7 -04 , Den varvar inte mer än till 7000 även med mattan i luften ..
Köpte skotern förra året med felet på köpet . Renoverade upp den i hopp om att felet skulle försvinna
men icke ..
Det som gjordes är ny nikasilade cylindrar nya kolvar , reeds insugsgummin osv
Sitter även 1,5 tändkil, bmp pipa ,bmp trycklocka med 300 munstycke på bränsle ledning
De enda jag inte bytt är typ statorn men den har bra värde om man mäter den.
Har börjat fundera på om det kan vara på variator fronten det spökar? Där har jag inte ens rört nått
det sitter en orange/vit primärfjäder säger mig ingenting ? , grön i sekundär samt en helix med 58/50
Vikterna vet jag inte än måste kolla dom.
Obs apv portarna öppnar som dom ska!
Tipps vore nice då skotern snart hamnar på en is tills sommaren kommer ... =P
 

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Fick bort tanken så ja kom åt kabelhärvan men det var inget fel där.
Troligtvis var spetsen för trubbig på instrumentet ja använde tidigare så ja inte fick riktig kontakt.
Nu har ja iallafall kollat alla kablar och dom är hela.
Startade maskinen idag igen och lät den gå ett tag på tomgång medan den blev varm hörde ja att den i bland gick ner på en cylinder. Gick in å gasade lite då gick den på båda igen.
Det var lika förra gången den gick dåligt men efter att ja bytte stift så gick den på båda tills att jag startade den idag igen.
Vet inte om det är nått me nån spridare eller Va ja ska titta efter.
Idag under testkörning såg ja APV rycka till en gång men den gick åt fel fåll (moturs)
Vet inte om vajrarna fortfarande går för tungt eller om den avbrakade returfjädern spelar in.

Ska åka till min ÅF någon dag å prata lite med han.
Vet inte hur mycket tid ja ska lägga ner men tänkte iallafall göra ett kompprov imorgon.
Skotern har gått 1085mil å kolvarna ska vara bytta men domsåg inte så fina ut det ja såg av dom.
 

Grahn

Välkänd medlem
1 jan 2000
445
1
18
41
Norrlänska skogen
Testa att montera vajrarna från andra hållet på apv motorn, man kan nämligen ändra så den drar från bägge hållen. Finns en markering på axeln dock ska man nästan vara gynekolog för att se den. Har gjort misstaget själv en gång när jag haft isär den..
 

odysse

Välkänd medlem
17 jan 2008
3.527
3
38
luleå
pröva byt apv motor , min gick åt fel håll de blev bra med en annan motor .. kolvarna brukar vara fula efter 25 mil
 

Brännare1

Semi PRO sledder
24 jun 2013
23
0
0
gällivare
Voltregulatorn då, med den trasig varnar motorlampan för apv motor och går in i limpmode för att skydda apvmotorn från för mycket ström. Har varit där själv och strulat med samma felkod för en massa år sedan
 

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Idag var ja å skaffade en ny fjäder till ena apv'n.
Det blev skillnad och nu gick den inte ner på en cylinder under varmkörning
Den gamla var ju av och då alldeles för slapp.


Fick också med mig en ny Apv motor så ja provkörde med denna inkopplad men utan vajrar. Inte en reaktion från motorn.

Kompprov visade på min mätare 7,5-8 bar på båda cylindrarna.

Noterade också att tändspolen satt löst, Denna har blivit bytt, antagligen till en universal för kablar och kontakt var klippt från gamla å pålödd på den nya.
En skruv saknades å spolen har legat mot styrstången. Hade nött lite lite i plasten på spolen.

Sög ur soppan som var i då jag idag fick info om att den hade stått i en dunk sedan ifjol.
Åkte å tankade lite ny soppa sen ska ja ut å provköra imorgon.
Eventuellt montera nya apvmotorn med vajrar å allt å provköra.

Får kolla upp den där med voltregulatorn. Båda halvljuslamporna var trasiga men det sa han berodde på att han hade kört in i ett träd.

Tidigare trodde ja att det var nått fel i kabelhärvan


Men när ja fått isär allt hittade jag inget fel. Men nån hade ju vart där tidigare.
 

svängen

Välkänd medlem
3 mar 2009
228
0
16
Skellefteå
Hej. En fråga. Funkar lysen/handtagsvärmare. Låter tokigt, men grabben och hans kompis har/hade en F7a. 05er bägge två som det var kortis i handtagsvärmarna. Detta gäller alltså 2 maskiner. De hade "ungefär" samma problem som du beskriver. Jag bytte voltregulatorn på grabbens då den brände lamporna och var på väg att byta spollindningen då hans kompis ringde och hade hittat felet på sin som var handtagsvärmaren. Kollade på grabbens och tjoho samma fel på den. Ett tips är att koppla ur allt och provkör innan du gör nått annat.
 

thullen

Välkänd medlem
1 jan 2000
3.089
5
38
46
Leksand
thullen.se
Tackar för tipsen.
Jo lystet värmarna funkar som de ska.
Det är ju en skyddsfunktion i systemet så om det blir belastat med är 4Ah så får den också in i limp mode.
Testade idag voltregulatorns utgång till apv systemet.
Det skulle ligga mellan ca 10-16V vid 2000 v/min men jag fick konstiga värden där.
Runt 7V men ibland kunde det bli 11-13V
Startade om ett par gånger men fortfarande samma låga värde.
Testade även utan handtagvärmare men det lev ingen skillnad.

Skulle även ha mätt den oreglerade spänningen men det blev inte så ikväll.

Kan regulator gått sönder enbart till apv systemet. Dioden för likriktning var hel iallafall.
För annars skulle väl lamporna fara om regulatorn var trasig.
Ja tänkte om den går sönder borde den väl inte reglera spänningen alls eller kan den gå sönder så den belastar systemet för mycket = låg spänning?

Annars är det väl lysspolen som gått.