• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Lynx Commander/Grand Tourer " tändningen slår inte av"

swe_challenger

Ny medlem
8 feb 2020
4
1
3
60
Älvsbyn
Har en Lynx grand tourer-09 som inte slår av tändningen.
Måste koppla bort strömmen från batteriet varje gång för att inte batteriet ska bli tommt.
Har hittat reläboxen under dynan och provat skifta relä mellan R1,R3 och R4 som är likadana relä.
R2 relät kanske är trasigt??

R1 Run relay
R2 Load relay
R3 Fan Relay
R4 Capacitor

Har kört fast och hoppas någon har erfarenhet av vad det kan vara eller förslag tas gärna emot!!.
 

neden

Aktiv medlem
1 sept 2015
93
24
8
Timrå
Mät spänning/manöver till reläet när tändningen är av/på. Brukar stå på reläet vilket stift som går till vad.
 

swe_challenger

Ny medlem
8 feb 2020
4
1
3
60
Älvsbyn
Kanske förklarade mig dåligt med tändning..... vad jag menar att digital instrumentet Hast/varvmätaren aldrig slår av.
Instrumentet ska slå av efter ca 30-40sek med är på tills batteriet är tomt.
Måste koppla av strömmen varje gång jag kört färdigt.
Allt fungerar i övrigt på skotern.
 

neden

Aktiv medlem
1 sept 2015
93
24
8
Timrå
Ja, och om du mäter på ingången till reläet så borde manövern stänga av efter 30-40sek och då borde mätarhuset slockna.

Kopplar den inte ifrån om du drar ur reläet? Annars får du söka reda på ett el-schema för att se hur signalen verkligen ska gå. Kan ju vara så att du pillar på fel relä.
 

swe_challenger

Ny medlem
8 feb 2020
4
1
3
60
Älvsbyn
Här mätt upp alla relä och säkringar, dom är ok.
Drar jag ur R1 run relay slocknar mätarhuset och relät är ok.
Funderar om ECM´n styr detta.
 

neden

Aktiv medlem
1 sept 2015
93
24
8
Timrå
Ja, om spänningen ligger kvar på manövern till reläet så är problemet innan. Man bör ha ett el-schema för att lättare se vad som styr.

Är problemet i styrenheten så hade jag satt en huvudbrytare till batteriet bara.