• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Ingen gnista på min venture

paula77

Medlem
2 feb 2013
10
0
1
valbo
Har en yamaha venture 96 , böt stift i service syfte och gav mig ut på en tur som varade i ca 1 mil innan den dog, ev i samband med soppatorsk??? Men tankade upp den förgäves, finns nu ingen gnista, vad kan vara fel??????? Är ingen skruvtjej ;) Hjäääääälp!!!!!!!!​
 

tree climbers

Välkänd medlem
11 feb 2011
436
1
16
norrbotten
ta och kolla upp tändkablarna som går från tändspolen . testa kapa dom 4-5 cm och sen kan nya tändhattar vara bra att sätta. annars får du mäta upp tändplattan och tändspolen. det kan lika väl vara nödstoppen som bråkar.
 

paula77

Medlem
2 feb 2013
10
0
1
valbo
gjorde ett test för att se om något händer när man rycker i snöret i mörker, framlyset är svart men hastighetsmätaren lyser svagt. Vad kan det bero på?
 

paula77

Medlem
2 feb 2013
10
0
1
valbo
det kommer en gulsvart kabel från motorn den låg i jord nu finns det gnista någon som vet vad det är för kabel???
 

tree climbers

Välkänd medlem
11 feb 2011
436
1
16
norrbotten
om den gulsvarta kabeln är jordad i chassiet så är det nog en jord, annars så får man söka efter kabel brott. du får väl mäta upp kabeln. sen kan du ju testa summra den.
 

paula77

Medlem
2 feb 2013
10
0
1
valbo
det jag menar är att den gulsvarta kabeln hadde klämts i jord av vibbrationer,
så nu finns gnistan igen och skotern går undrede bara om nån visste direkt vad det var för kabel, för jag fattar så där av elshemat