• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Hjälp med insprutning Wildcat -96

MINIMY_NO1

Aktiv medlem
11 mar 2011
85
1
8
24
Bispgården
Hejsan!
Skulle behöva hjälp men vad som kan vara fel då skotern bara vill gå på en cylinder! Den skiftar cylinder som den går på om man byter plats på kontakterna till spridarna. Så några tips på vad felet kan vara? :)
 
Reactions: fleshball

torbjorn

Välkänd medlem
1 jan 2000
2.526
8
38
Sundsvall
Troligtvis antingen kabelfel eller ett trasigt spridardrivsteg i styrdonet. Blinkar det ut någon felkod?
Har du batteri eller batterilöst system?
 

MINIMY_NO1

Aktiv medlem
11 mar 2011
85
1
8
24
Bispgården
Vi har testat att byta ECUn men blev ingen skillnad... Det är heller inga felkoder, för de ska väl blinka en ggn? Är batteri på den. Kan även tillägga att felet blev när skotern varvades ganska bra på is!
 

torbjorn

Välkänd medlem
1 jan 2000
2.526
8
38
Sundsvall
Då är kabelfel mest sannolikt. Eller, om den har förkopplingsmotstånd för spridarna, så kan det ju vara avbrott i det ena av dem.
 

torbjorn

Välkänd medlem
1 jan 2000
2.526
8
38
Sundsvall
Vet inte var det sitter på en 96'a , men troligen i närheten av batteriet eller reläerna för insprutningen.
Motstånden är en enda fysisk enhet med två motstånd i, resistansen i vardera bör vara 6-7 ohm. Enheten ser ut ungefär som förkopplingsmotstånden till spridarna på en 70-80-talsbil med L-jetronic insprutning. Mått ca 80 x 25 x 25 mm, sitter troligen fast med två M6-skruvar och kablarna går ut i ena kortänden. Plåthölje, antingen aluminium eller galvat stål, förmodligen inte målat.
 

Wildcat1992

Ny medlem
8 dec 2018
1
0
1
28
Slätta
Kom du fram till en lösning på problemet? Har en -92 som har samma problem. Ber om ursäkt för att jag drar upp en gammal tråd