Hastighetsmätare trasig

23 jun 2017
12
0
1
Ringsta City
#1
Hej min hastighetsmätare slutade att fungera i vintras på min Assault 800 från 2011.
Nu ska jag prova och laga det men under skruvandets gång så dök det upp lite frågetecken....

Jag lossade själva "huset" till hastighetswiren och möttes av ett lager och bakom lagret en nästan triangelformad metallbit med tre bultar på som ajg inte vet vad den kallas.

20170802_144226[89].jpg

det jag undrar är:

1: ska lagret bytas för att få hastighetsmätaren att fungera???
2: det jag kallade för triangelformad metallbit med bultar på ska den sitta på insidan om själva hålet för drivaxeln? eller ska den sitta på baksidan?

jag antar att själva lagret ska sitta i den metallbiten eller hur får jag ihop skiten...... jag har kollat diverse sprängskisser men får ingen klarhet i hur det ska se ut.

är nybörjare på att skruva så är tacksam för hjälp.
 

Attachments

tafflo

Välkänd medlem
19 okt 2008
202
0
16
#2
var de inte bara vajern som var av uppe eller nere?
 

asker

Välkänd medlem
9 jan 2005
12.418
35
48
Stora Blåsjön
#3
Ditt lager ser ok ut, hur det känns är svårt att avgöra. Har det skurit så att massa metallspån har skapats så kan det säkert störa hastighetsmätarsensorn. Men det sitter ingen wire på dessa utan det är digitalt så det går bara en kabel ner till en sensor som reagerar på "störningarna" som blir av den "kuggade" delen på axeln. Så du har nog inget fel på grejorna i huset, det som bör vara fel är antingen själva senorn eller någon kabel mellan ecu och senorn.