• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

ET 340 profesonell 88

Rexed

Ny medlem
29 jan 2019
4
1
3
55
Årjäng
Hej har problem saknar gnista ,har fått tag på verkstadshandbok .Den visar en laddspole till cdi boxen brun kabel.På min är det två spolar på varandra samt en röd kabel som är ansluten mellan spolarna . i boken ska det vara 520 ohm .Är det någon som vet varför det är dubbla spolar ? Det sitter en ljusspole med en gul kabel å en vit som ska gå till batteri eller handtagsvärme.Pickupen är röd/vit.
 

Boost III

Välkänd medlem
19 feb 2009
7.280
155
63
Kramfors
Dubbel spolarna är hög och lågvarvsspolar. Byt bägge de är billiga på rinab eller skoterdelen. Obs de kan stå felaktigt laddspole på rinab men de är primär drivspolsr för tändning.När du klickar på laddspole då står de tändspole vilket också är fel besk men de är dem du ska ha. Förutsatt att de är dem som är väck! Mycket vanligt fel dock.
 
Reactions: Rexed

Rexed

Ny medlem
29 jan 2019
4
1
3
55
Årjäng
Tack för tipset har bytt den undre av dom ,är dom lika ? i original schemat så går den bruna till nödstopp mm. Tack Björn
 

Mas såklart

Välkänd medlem
17 dec 2011
864
30
28
Säfsen
Till nödstopp, tändningslås och stoppknapp så är det den svarta med vit rand från CDI-boxen.
 
Last edited:
Reactions: Rexed

Rexed

Ny medlem
29 jan 2019
4
1
3
55
Årjäng
Dubbel spolarna är hög och lågvarvsspolar. Byt bägge de är billiga på rinab eller skoterdelen. Obs de kan stå felaktigt laddspole på rinab men de är primär drivspolsr för tändning.När du klickar på laddspole då står de tändspole vilket också är fel besk men de är dem du ska ha. Förutsatt att de är dem som är väck! Mycket vanligt fel dock.
Det va lite krångligt att beställa men nu har jag bytt båda spolarna ,det var en go känsla när jag fick stöten från tändhatten :)
 
Reactions: Boost III