• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Byggt egen TPS testare/justerare

JS

Välkänd medlem
30 jan 2007
596
1
16
Haparanda/Kiruna
Bahh, JS inte för att va otrevlig men säg inte att snubbarna gjort något i onödan! Kom istället med en lika fin skiss eller ritning som boysen, och kalla det förbättringsförslag!
Raka puckar och tror gör man i kyrkan! Punkt. ;)
Duger inte mitt tips så tar jag gärna bort mitt inlägg om man ska vara negativ när jag kommer med en variant som sparar väldigt mycket tid och arbete. Är man inte tillräckligt kunnig så man förstår hur man ska göra från min beskrivning så ska man lämna det till en verkstad. Detta är absolut inget jag bara tror fungerar. Jag gjorde det själv på min egna maskin för ett par veckor sedan.
 

Myzkoo

Välkänd medlem
3 sept 2012
484
6
16
Örnsköldsvik
Fina grejer ni gjort men tyvärr enligt mig totalt i onödan.

Skotern har ju sin egen +5v lina på tpsen som fungerar alldeles ypperligt, varför blanda in en egen? Finns en kontakt som heter EXT power ovanför variatorskyddet. Koppla denna till ett bilbatteri och vipps så är ecun igång och du kan backproba signalkabeln som går från tpsen till ecun (jag gjorde detta uppe vid ecun) och sedan vrida på tpsen vid behov.

Det är ju trots allt denna +5v lina som skotern själv sen kommer använda så de är enligt mig självklart att även denna ska användas vid kalibrering.
Jag har då ingen sån kontakt på min M7 från -05 :)
 
Reactions: trixa

polxlt

Välkänd medlem
11 apr 2006
856
5
18
Sundsvall
Är det 4 volt som gäller för att det ska vara optimalt?
För maskin med förgasare @wot, ja
Alltså wide open throttle..(full gas på svenska) Du håller tumgasen i botten medans du skruvar på TPS. Det ska då vara 4 volt. Annat tillvägagångssätt gäller för Cfi insprutare som jag skrivit.

Skickat från min GT-I9300 via Tapatalk
 

Krillekravall

Välkänd medlem
7 jan 2013
816
0
16
Jukkas
Duger inte mitt tips så tar jag gärna bort mitt inlägg om man ska vara negativ när jag kommer med en variant som sparar väldigt mycket tid och arbete. Är man inte tillräckligt kunnig så man förstår hur man ska göra från min beskrivning så ska man lämna det till en verkstad. Detta är absolut inget jag bara tror fungerar. Jag gjorde det själv på min egna maskin för ett par veckor sedan.
Ok ok, jag citerade ju bara dej själv.. Men nu har du ju redigerat inlägget och nu står det bestämt att den heter ext power! Så Förlåt! Men jag tycker då inte grabbarna jobbat i onödan! Bra initiativ.
 

star

Välkänd medlem
5 feb 2007
292
0
16
Jäderfors


Fick hem min tps testare från ebay igår..

Värden före: (tps justerad hos åf)
Tomgång: .940v (perfekt)
Stängt gasspjäll: .720v

Efter justering:
Tomgång .930v
Stängt gasspjäll: .698v

Har fått för mig att dom flesta handlarna använder sig av Digital wrench, justerar enbart på tomgång.

Gör mina .022v i skillnad någonting? Har peakat varvtalet före på 8100 och vill ha dom sista varven.
 

polxlt

Välkänd medlem
11 apr 2006
856
5
18
Sundsvall
För en 800 enligt manualen står det att vid stängt gasspjäll ska värdet ligga på 0,70 volt +/-0,1
och tomgångsjusteringen 0,93 volt +/-0,1 som jag också tidigare skrev ska man använda en multimeter med True RMS. Värdet kan annars skilja sig beroende om man använder en multimeter med icke True RMS
True RMS= sant effektivvärde.
Man undrar ju om åf använder sådanna multimetrar

Skickat från min GT-I9300 via Tapatalk
 

Kim.J

Välkänd medlem
27 nov 2011
523
1
16
Funäsdalen
För en 800 enligt manualen står det att vid stängt gasspjäll ska värdet ligga på 0,70 volt +/-0,1
och tomgångsjusteringen 0,93 volt +/-0,1 som jag också tidigare skrev ska man använda en multimeter med True RMS. Värdet kan annars skilja sig beroende om man använder en multimeter med icke True RMS
True RMS= sant effektivvärde.
Man undrar ju om åf använder sådanna multimetrar

Skickat från min GT-I9300 via Tapatalk
De allra flesta ÅF gör nog justeringen i Digital Wrench, inte med multimeter.

Jag tror inte heller att majoriteten av ÅF gör enbart tomgångsjustering då det är så pass enkelt att kontrollera grundjusteringen.
 

Sandling

Välkänd medlem
16 mar 2008
156
4
18
För en 800 enligt manualen står det att vid stängt gasspjäll ska värdet ligga på 0,70 volt +/-0,1
och tomgångsjusteringen 0,93 volt +/-0,1 som jag också tidigare skrev ska man använda en multimeter med True RMS. Värdet kan annars skilja sig beroende om man använder en multimeter med icke True RMS
True RMS= sant effektivvärde.
Man undrar ju om åf använder sådanna multimetrar

Skickat från min GT-I9300 via Tapatalk
Viktigt att poängtera är väl att det är +/- 0,01 V på båda värdena.

Och rätta mig gärna om jag har fel, men ett trms instrument behövs väl inte vid likströmsmätning?
 

polxlt

Välkänd medlem
11 apr 2006
856
5
18
Sundsvall
Viktigt att poängtera är väl att det är +/- 0,01 V på båda värdena.

Och rätta mig gärna om jag har fel, men ett trms instrument behövs väl inte vid likströmsmätning?
Så länge det är en sinusformad växelspänning spelar det ingen roll..all annan avvikande kurvform spelar det roll... nu kanske vi kommer ifrån trådens rubrik. .men som jag fattat det så tar även TRMS mätande instrument även hänsyn till likspänningsinnehåll. .. sedan vet man ju heller inte om sinusformen kan vara något förvrängd... man får väl göra som man vill med vilket instrument man använder. .men vill man vara noggrann så gäller ett med TRMS.

Skickat från min GT-I9300 via Tapatalk
 
Last edited:
Reactions: trixa

Sandling

Välkänd medlem
16 mar 2008
156
4
18
Så länge det är en sinusformad växelspänning spelar det ingen..all annan avvikande kurvform spelar det roll... nu kanske vi kommer ifrån trådens rubrik. .men som jag fattat det så tar även TRMS mätande instrument även hänsyn till likspänningsinnehåll. .. sedan vet man ju heller inte om sinusformen kan vara något förvrängd... man får väl göra som man vill med vilket instrument man använder. .men vill man vara noggrann så gäller ett med TRMS.

Skickat från min GT-I9300 via Tapatalk
Glömde bort att det var en spänningsregulator med i bilden.
Vet inte riktigt hur en sån fungerar och ifall det blir ripple.
Är nog bäst att ha ett trms instrument.
 

A.Holm1

Insane sledder
8 feb 2007
2.670
18
0
Grängesberg
Drar upp en gammal tråd istället för att göra en ny.

Nu gäller det en Pro RMK 800 -13.
Har gjort grundjustering med stängda spjäll så att värdet ligger på 0.70 volt.
Skruvat upp tomgångsskruven så värdet hamnar på 0.93 (är det detta som gäller, hittade ett värde på 0.94 i 2011 års servicemanual)

Dock är tomgången lite för hög, 1900-2000rpm.
Vad göra?
Stänger man spjällen en aning så ändras ju TPS-värdet...
Ska man stänga en aning och sedan justera TPS igen till 0.93 (0.94)?

Servicemanualen (från 2011) säger ingenting om att börja med grundinställning på 0.70 med stängda spjäll?
Ska det göras eller inte?
 
Reactions: trixa

asker

Välkänd medlem
9 jan 2005
12.781
283
83
Stora Blåsjön
Nu har jag inte serviceboken framför mig, men jag har för mig att grundinställningen med stängda spjäll endast behövdes göras när man byter spjälhus.
Blir det någon skillnad när du skruvar upp värdet till 0.94?
Annars får man nog justrera tomgången och tps tills nu hittar rätt tomgångsvärde och tps.
Annars den höga tomgången är det med varm eller kall motor? För tomgången bruksr vara lite förhöjd innan motorn fått några grader i vattnet.
 

A.Holm1

Insane sledder
8 feb 2007
2.670
18
0
Grängesberg
Har inte testat att ändra TPS till 0.94.
Maskin ska in i verkstan igen i veckan, får testa det först.
Men annars får man nog som du säger justera spjällen en aning, sen justera TPS till rätt värde och se om man får till rätt varv.

Varvtalen är med varmkörd maskin.
Har dock inte varit ut och åkt.
Men ligger den högt redan nu så är jag rädd att den blir att hänga kvar i varv efter hårda gasningar.
 

torbjorn

Välkänd medlem
1 jan 2000
2.526
8
38
Sundsvall
Med tanke på vad som står på tidigare sidor i tråden kanske det är på sin plats att påpeka att det är likspänning vid TPS. I och med detta spelar det ingen roll om mätinstrumentet har True RMS-funktion eller inte, den används ju ändå bara vid växelspänningsmätning.

Däremot är det viktigt att instrumentet är väl kalibrerat och verkligen visar rätt, och det är inte alls självklart. Många billiga digitalmultimetrar börjar visa för mycket när batteriet är dåligt, ibland kan felvisningen sätta in långt innan multimetern börjar indikera för dåligt batteri.
Innan man börjar kan det vara bra att jämföra sin multimeter med några andra och förvissa sig om att de är överens.

Beträffande funderingarna på tomgångsvarvtal så skulle det inte förvåna mig om de här Polarisarna gör som Arctic med insprutning från 90-talet, nämligen att tomgången är stabiliserad och regleras av ECU via tändförställningen, så länge allting står i tomgångsläge ändras varvtalet inte av små ändringar i gasspjälläge mm. Om en sådan maskin får för hög tomgång så beror det troligen på att ECU har fått för sig att motorn är kall - kanske pga ärg i kontaktdon till motortempgivaren eller en trasig termostat.
 

A.Holm1

Insane sledder
8 feb 2007
2.670
18
0
Grängesberg
Jag använde en Fluke, ska väl vara en rätt bra multimeter.
Delarna jag använder för strömförsörjning och inkoppling av TPS är Arctics originalverktyg.
Så man får ju utgå från att det är riktiga grejer.

Maskin hade rätt tomgång innan justering.
Så jag tror det beror på att jag gjorde grundinställning av spjällen, och då är de lite mer öppna vid 0.93V än tidigare.
Men ska testa att justera upp till 0.94 innan jag börja justera spjällen.
 

malmhagen

Välkänd medlem
8 okt 2010
144
3
18
Lindesberg
Det är viktigt att gaswiren är slak + att man snärtar med gasen ett par gånger tills värdet slutar sjunka på grundinställningen. Sen ska man ställa tomgångs värdet i underkant enligt Polaris Mora.

Lycka till.
 

A.Holm1

Insane sledder
8 feb 2007
2.670
18
0
Grängesberg
Japp självklart.
Hade gaswiren avhakad från spjällen samt att man såg till att spjällen var helt stängda.

Värdet ska ligga mellan 0.93 och 0.95.
Men då siktar man på låga 0.93 då...
 

Max_K

Välkänd medlem
15 sept 2007
2.534
0
36
Koskullskulle
Jag provade på en polares skoter idag och skulle se vad tps'en stod på. Då den inte varvar som den ska. Letade kablarna för att starta ECU'n med batteri. Hittade dc power på en kontakt och kopplade i batteriet där då startade mätare å lysen men verkade som att inte ECU'n fick ström då jag inte hade ström i någon av kontakterna från tps-givaren. Så hittade jag en kontakt ecm pwr, startade skotern å mätte upp likström i den och lokaliserade plussen å jorden. Så skulle koppla i batteriet där, men blixtrade till lite på ena Polen i batteriet och lät i ecm'en, så drog ut de. Den startade som vanligt sen, så hände väl inget men vill inte mixtra när de inte är min egen skoter ifall man bränner nått. Men hade 13-14dcv i den kontakten på tomgång så de ska väl inte ta skada av att mata kontakten med ett 14,4v batteri heller.

Var kanske bara lite dålig kontakt å de blixtrade till som de brukar och ecm startade, därav ljudet från den.
Så provade aldrig mäta igen. Enligt en som han pratade med kunde man inte mäta med vanlig multimeter utan var tvungen å koppla i nått specialverktyg. Men de synar jag, så länge ecm'en är startad så får du ju ström till tps och kan mäta som vanligt.