• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Bränsleproblem e-tec 800

Nytro162

Välkänd medlem
27 dec 2011
162
3
18
Pajala/Gällivare
Hejsan! Jag har fått ett märkligt bränsleproblem på min Summit Xm 800 -14! Problemet är så att den dör när skotern har fronten högre upp typ fastkörning.. Eller rent av när man klättrar trots bra med bränsle i tanken! Börjar med att den börjar gå på en cyl och att sen dö. Måste vrida ner fronten för att den ska starta.. Vars kan problemet vara? Nån som haft samma bekymmer? :ciao:
 

Boondocker15

Välkänd medlem
12 apr 2015
198
1
6
Pajala
Polaren har liknande problem med sin 09 summit 600 börjar gå på en och dör när den ståt snett eller när man rullat den. Dock inte hittat felet ännu
 

Martini_80

Välkänd medlem
1 jan 2000
615
7
18
Mora/Västerås
Kolla bränsletrycksregulatorn i tanken den kan glida av skruvskallen och hamna på sniskan.

Det går lätt att kolla om du har en liten kamera.

 

Alos

Välkänd medlem
4 jan 2009
124
2
6
Gideå
Det hände mig också på min -16 freeride 154" hade kört fast och fronten var högt. Började då gå på en cyl och dog vad gaspådrag. Fick lov att vända den nedåt för att få sen att gå på båda igen så en lösning på problemet vore bra
 
Reactions: Mr snow och trixa

Martini_80

Välkänd medlem
1 jan 2000
615
7
18
Mora/Västerås
Ja den sitter i tanken ihop med soppapumpen. Du behöver en liten kamera, finns tex på biltema för nån hundring. Den är inte svår att hitta...
 

Nytro162

Välkänd medlem
27 dec 2011
162
3
18
Pajala/Gällivare
Ja den sitter i tanken ihop med soppapumpen. Du behöver en liten kamera, finns tex på biltema för nån hundring. Den är inte svår att hitta...

Har nu plockat ut tarmpaketet från tanken och felet var precis som bilden du länkade! Men passade även på att byta alla filter och stift så nu går maskin som en dröm igen!👌 Tusen tack för tipset!
 
Reactions: Mr snow

GST Spyder

Välkänd medlem
12 feb 2009
401
19
18
Rössjö / Örnsköldsvik
Lyfter en gammal tråd då jag anar att jag kan ha samma problem på min 14....Om jag ger fullt gaspådrag några sekunder med skidres som följd så sätter den igång , när den landat, och bluddrar någon/ra sekunder för att sedan gå på som vanligt igen.
Då jag inte skruvat xm förut så undrar jag var armaturen sitter och hur jag plockar bort den för att kontrollera min regulator.
Och vad är fixen för att det inte skall ske igen?
 
Reactions: Xrated