• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Back på Phazer RTX

Tullus

Välkänd medlem
13 jan 2009
2.042
3
36
Tullus/Östersund/Åkersjön
Hejsan, har på något sätt lyckats ta sönder backen på min Phazer RTX -08, då den inte går att lägga i alls. När jag ska till att lägga i backen så piper den bara och lampan blinkar, jag har provat att rycka i styret, dra variatorn bakåt, men ingenting händer, är det nån som har varit med om liknande och vet vad felet är?
 

psycho

Välkänd medlem
22 jul 2008
380
1
18
umeå
Pröva att lägga i backen och sen drar du skotern bakåt så mattan rör sig bakåt, har varit med om att det har funkat på en phazer.
 

Pizzaaugust

Välkänd medlem
31 okt 2009
148
0
6
Östersund
Antar att du har provat att gunga fram och tillbaka åt sidorna också? Min vill inte lägga i back jämt och fick det tipset. Förmodligen har du redan provat det haha men endå, ibland kan de ta ett tag också. Beror på hur den står.
 

Bizz3

Välkänd medlem
4 mar 2006
414
0
16
Skellefteå
Ta in skotern i värmen då löser sig problemet. men som tidigare talare skrivit gunga lite så! Har själv aldrig haft problem men hört många andra!
 

MarkusX

Välkänd medlem
21 jan 2006
618
0
16
Hedemora
vet inte hur det är med -08 men -07:ans Phazer var det ett fel som fixades på garantin. Ring och kolla med din närmaste Yamaha verkstad. Inte ovanligt att den krånglar, tror dom bytte nån rem och schims på tjejens
 

runte

Välkänd medlem
1 jan 2000
2.048
2
38
Sävast Norbotten
Många -07 av Phazermodellerna hade problem med att få i backväxeln, även jag. Efter utschimsning av sekundären och en ny rem med en lite annan vinkel så blev det mkt bättre, fortfarande kan det dock vid enstaka tillfällen krångla spec. när motorn går på förhöjd tomgång efter start
 

mtx09

Medlem
23 dec 2008
20
0
1
min 09 mtx strular med backen hela tiden tycker yamaha skulle ha fixat problemet men det blir nog samma problem med 2010 phazer:hmmmm: