• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Senaste material av N_Andesson

  1. N

    Mountain Max 700 -97 ingen gnista

    Hoppas dom har bättre lycka. Väldigt frustrerande när man inte hittar felet
  2. N

    Mountain Max 700 -97 ingen gnista

    Nu fungerar den. Det måste ha varit statorn. För jag hade tydligen gnista nu. Den va väldigt svår att se när man var ensam o skulle dra o kolla samtidig
  3. N

    Mountain Max 700 -97 ingen gnista

    Nej fortfarande ingen gnista. Ska greja lite med den senare idag
  4. N

    Ingen gnista yamaha 700

    Kabeln under sadeln såg bra ut. Märkligt är att det kommer ström till tändspolarna när jag mäter på kabeln som kommer från cdi till spolarna. Vore skumt om alla 3spolarna är trasiga samtidigt. Går den kabeln som kommer ur spolarna till jord? Kanske är dålig jord nån stans? Riktigt...
  5. N

    Mountain Max 700 -97 ingen gnista

    Mäter på kabeln från cdi boxen till tändspolarna och då får jag ca 8 v. Kanske mer om jag drar hårdare, men de e svårt arr mäta o dra samtidigt
  6. N

    Mountain Max 700 -97 ingen gnista

    Tagit loss sadeln och kablarna såg bra ut. Testade även med att koppla loss kablarna som går till bakljuset. Och med den nya cdi boxen men fortfarande ingen gnista
  7. N

    Mountain Max 700 -97 ingen gnista

    Jag har ochså samma fel på min yamaha mm 700 - 00. Har oxå bytt stator på min. Kollat dödarknappen och gått igenom alla kablar Utan resultat. Inväntar en cdi box som jag beställt nu. Är väldigt intresserad om du hittar felet på din. Mvh Niklas
  8. N

    Ingen gnista yamaha 700

    Nu har jag beställt en box till - 01. Får hoppas den kommer innan helgen så man kan prova
  9. N

    Ingen gnista yamaha 700

    Aha så de är inte så noga med boxnr? För min box heter 8CH-00 F8T34071. Och dom boxarna som säljs ersätter boxnr 8DG-85540-00. Vore kanon om det funkade. Ser att dom går till en massa olika yamaha Skotrar
  10. N

    Ingen gnista yamaha 700

    Hej! Har en yamaha mm 700 -00, som när jag försökte starta den i höstas gick igång 2 gg i typ 2sek under på startas. Sen blev den stendöd. Och det finns ingen gnista. Har kollat dödarknappen och den verkar fungera som den ska. Och kollat alla kablar i elsystemet och finner inga brott eller...