Tändplatta Lynx Adventure 550 -08 - problem?

Limpan77

Medlem
4 jan 2021
12
0
1
45
Falun
Jag har en lynx adventure som krånglat lite med tändning och laddning och efter att ha mätt upp statorn fick jag för mig att den var trasig på minst en av faserna för laddspolarna.
Från statorn kommer 2 kontakter . En med tre trådar som jag tror är för tändning och en med 4 trådar som borde vara för laddningen.
Om jag förstått det hela rätt så är detta en 3-fas stator och då ska man ha 0,4 Ohm mellan de olika gula kablarna (gul, gul-svart, svart-gul). När jag mätte upp den gamla statorn fick jag endast 0,4 Ohm mellan gul och gul-svart och antog då att den var trasig.

problemet nu är att den nya statorn ger exakt samma mätvärden. Misstänker att det är något jag har missuppfattat.
Har försökt få hjälp av RM Stator för att få lite bättre data på hur man ska mäta och vilka kablar som hör till vad men har inte lyckats få några vettiga svar.

Någon här som har koll på dessa tändplattor och vet hur det ska vara?

nedan bilder på mina mätningar.
 

Attachments

asker

Staff member
Moderator
9 jan 2005
13.613
612
113
Stora Blåsjön
Du ska bara mäta mellan gul och gul/(svart), så dina mätningar visar att allt är OK.
Är mycket ovanligt att laddspolen på en stator pajar, möjligen att kabeln går av precis där den går in i motorn eller där spolen och kablarna är skarvade.
Men vad har du för problem du skriver att det är både laddning och tändning? Är 2st helt olika system, skulle du ha problem med båda låter det som dåligt jordning.
 
Last edited:
Reactions: Limpan77

Boost III

Välkänd medlem
19 feb 2009
9.472
532
113
Kramfors
De står i regel hur du ska mäta och vilka värden på Ricky stators även om de säljs via Ebay står de värden.
Som Asker besk så går laddspolarna aldrig eller sällan väck
Om laddningen fuckar så brukar de va laddregulatorn eller kortis i handvärmare.
Så här påstår Ricky att man ska mäta. De sår i länken på spec.
Wire to wire resistance :
Alternator : Between each Yellow = 0.4 ohms +/-20%
Alternator: Yellow to Ground = 0.L on display
Source: Red to Black = 8 ohms +/-20%
 
Reactions: Limpan77

Limpan77

Medlem
4 jan 2021
12
0
1
45
Falun
Du ska bara mäta mellan gul och gul/(svart), så dina mätningar visar att allt är OK.
Är mycket ovanligt att laddspolen på en stator pajar, möjligen att kabeln går av precis där den går in i motorn eller där spolen och kablarna är skarvade.
Men vad har du för problem du skriver att det är både laddning och tändning? Är 2st helt olika system, skulle du ha problem med båda låter det som dåligt jordning.
Tack för svar!
Har haft problem med både laddning och tändning. Det som gjorde att jag misstänkte tändplattan är att skotern ofta går bra ett tag för att sedan börja misstända när den blir varm. Iblan lägger den av. Iblan går den att starta direkt. Ibland måste man vänta ett tag.

Har bytt en trasig voltregulator men den ger fortfarande inte rätt laddning tror jag. På senare tid har instrumentbelysning och hastighetsmätare lagt av vid högre varvtal men funkar om man har hand- och tumvärme på.

Har mätt de flesta kontakter utan att hitta någon kortslutning. Har också kört skotern med de flesta kontakter urkopplade utom tändning och den ger fortfarande fel laddning.

Kan ju iofs ändå vara kortis nånstans som jag inte hittat.

Ska testa att byta jordflätan nu när jag ändå rivit hela motorn.
Något annat ställe och sätt man bäst kollar att jordningen är ok?

För övrigt kan tilläggas att packboxen på variatorsidan verkar trasig samt att den förmodligen har tagit tjuvluft vid en kass cylinderfotspackning. Möjligt att aven o-ringen vid ena toppen varit dålig då det var lite blött runtomkring.
 

Boost III

Välkänd medlem
19 feb 2009
9.472
532
113
Kramfors
Om den stannar efter ett tag är de mest troligt statorn som är väck, men laddningen är säkert något annat fel.
Ryck ur handtagsvärmarnas kontakt som test förde är ofta boven i elfel.
 
Reactions: Limpan77

Limpan77

Medlem
4 jan 2021
12
0
1
45
Falun
Om den stannar efter ett tag är de mest troligt statorn som är väck, men laddningen är säkert något annat fel.
Ryck ur handtagsvärmarnas kontakt som test förde är ofta boven i elfel.
Efter att ha plockat isär alla kontakter och mätt och inspekterat hela kabelhärvan kan jag inte hitta några uppenbara fel eller kortslutning.
Däremot så upptäckte jag till slut att startmotorns pluspol är kortsluten mot jord (ca 0,2 ohm). Detta måste väl betyda att startmotorn är trasig? Kan det vara någon idé att plocka isär den eller bättre att bara köpa en ny direkt?

En annan grej jag funderade lite över är att AC-jord och DC-jord inte är helt isolerade från varandra. Mäter upp ca 700 ohm mellan dessa. Är det ok? Vill minnas att jag har läst at AC och DC inte ska ha gemensam jord men helt isolerat verkar också svårt då ac sidan väl är jordad i motor och dc sidan i chassi. Finns väl alltid nån kontakt mellan motor och chassi???
 

GT1

Prospect sledder
1 jan 2000
5
2
3
skotern ofta går bra ett tag för att sedan börja misstända när den blir varm. Iblan lägger den av. Iblan går den att starta direkt. Ibland måste man vänta ett tag.
Det här problemet har jag varit med om på en Tundra 550f, på den var det tändmodulen som var dålig.
 
Reactions: Limpan77

Limpan77

Medlem
4 jan 2021
12
0
1
45
Falun
Har hittat ett kopplingsschema till en snarlik modell och lyckats lista ut vad de flesta kablar går till.

När jag mäter resistansen på handtagsvärmarna och tumvärmaren får jag följande resultat:

Handtagsvärmare ställda på låg effekt: 12 ohm => (ca 12 W vid 12 V)
Handtagsvärmare ställda på låg effekt: 6 ohm => (ca 24 W vid 12 V)
Verkar rimligt?

Tumvärmare låg effekt: 30 ohm => (ca 5 W vid 12 V)
Tumvärmare hög effekt: 3 ohm => (ca 50 W vid 12 V)

50W är väl på tok för mycket för en tumvärmare?
Har jag kortslutning här eller borde motståndet då vara ännu lägre?