• Forumet är nu uppdaterat och Tapatalk är tillfälligt avstängt. Läs mer här.

Polaris

Robban1

Semi PRO sledder
1 jan 2000
90
0
0
Har en indy 500-97, när man kör i pudersnön som har kommit så känns det som att skotern bara går på 1 stift men det kan inte vara det för jag har bytt tändkablar samt hattar. När man sedan åker ut på leden igen så går den bra igen. Kan det bero på att luftintagen i huven blir täppta med snö??
 

n3tr0x

Medlem
1 jan 2000
34
0
1
Är du säker på att den inte har skurit på en cylle ?
har du komprision på båda lika mycket ?
 

RMK

Medlem
1 jan 2000
46
0
1
Kan även vara att det blir för mycket snö vid utblåset så att motorn inte orkar trycka ut avgaserna. Styr plåtar finns hos din polarishandlare
 

Robban1

Semi PRO sledder
1 jan 2000
90
0
0
Det är bara då och då den går dåligt långt från hela tiden, det kan inte vara att luftintagen täcks med snö??
 

keihin

Välkänd medlem
31 dec 1999
2.780
0
36
35
Skellefteå
Som "rmk" säger så är det nog att det blir för mkt framför avgasutsläppet. Hade samma problem på min XCR 440 å ja nita bara fast en liten plåtbit just framför avgasutsläppet. Det sticker ner ca 2 cm å skillnaden blev som natt och dag.
 

keihin

Välkänd medlem
31 dec 1999
2.780
0
36
35
Skellefteå
Robban det gick inte svara på mail, pga. du inte är reggad medlem. Vet ej om det ger nånting. De enda skotrarna som jag vet att tömma luftburken verkligen gav effekt var Indy 650 (typ 88-90 modellerna). På dessa skall det tydligen ha gett några hästar iaf. Annars brukar dom redan vara så väl avstämda så det inte ger nåt alls...